
The objective of the project is to rearrange and compose the various vegetables
into a final arrangement that you will be handing in. I suggest you use
Photoshop CC

By the end of this tutorial you should be familiar with the following (if you don't
see a tool you might have to hold on the tool it selects and choose the tool from
the sub menu):

1. Magic Wand tool. (W)

2. Elliptical Marquee. (M)

3. Rectangular Marquee. (M)

4. Lasso tool, Magnetic Lasso tool, Polygonal Lasso tool (L)

5. Quick Selection (W)

6. Move tool (V)

7. Zoom tool (Control + to zoom in)    (Control – to zoom out)

8. Cropping tool (C)

9. Horizontal Type Mask (T)

10.Drop Shadow



11.Stroke (Edit→stroke/outline)

12.Inverse Selection (Control+Shift+I)
13.De-select (Control+D)
14.Add (Shift) or subtract (Alt) from selection



15.Copy (Control+C)
16.Paste (Control+V)

Open Photoshop CC from the start menu or [Windows Key] -> Search
“Photoshop”:

1. To start, you’ll need to download the Photoshop file “04Start.jpg” you’ll
be told where to access this file, but it will likely be here

2. Drag the 04Start.jpg into photoshop and go to File -> Save As, choose
“Save on your computer”, and change the type to PSD

3. Name your file “Yourname” and save it to the Desktop
4. Important! If you have to leave your file incomplete for any reason, you

must save it as a “.psd” file to maintain the layers.

Magic Wand:
The Magic Wand allows you to make a quick selection of areas that are
similar in colour, shade, and tone. Selection areas could be added and
subtracted using specific keyboard commands.

You have the choice to de-select “Contiguous” from the tool settings. (Not
advised for this project)
If this is deselected, ALL pixels of the same value, not just touching pixels,
will be selected. You may or may not want this.

Tolerance: The Tolerance option sets the sensitivity of the Magic Wand.
It limits or extends the range of pixel similarity.

- 32 is the default tolerance. It allows you to select colours plus 32
lighter and 32 darker tones of that colour

- Flat/solid colours tend to be easier to select.
- The higher the number the fewer pixels will be selected

Tomato Selection:

1. The Magic Wand tool is located on the toolbar Use the mouse
to select it, or the keyboard command (W)

2. In the tools option bar (top section), Change the tolerance by typing
100 in the textbox to increase the number of similar tones that will be
selected.

3. Using the Magic Wand, click the red part of the tomato. Most of it
will be selected.

4. *To select the rest of the tomato, hold down the shift key so that a
plus sign replaces the Magic Wand pointer.

http://mrclancy.ca/Photo%2011/index.php?dir=Photoshop+Assignments%2FLesson04%2F


5. You can now add unselected sections of the picture to your already
selected sections.

6. If you want to unselect portions from your already selected sections by
holding down Alt key so that a minus sign shows up besides the
Magic Wand. This allows you to deselect parts of your picture.

7. If you make a mistake, you can undo it, by either going to
Edit→Undo or press Control + Z.

To Move Tomato:
The Move tool allows you to move selected objects.

1. Select the Move tool. (V)
2. Move the tomato to the lower left edge of the cutting board. Have half
of the tomato is overlap the cutting board (see finished project)
3.Deselect the Tomato (Control+D)

Additional Selection Tools:
If you have a subject against a monochromatic background, it is much easier to
select the background than the subject.

1. Select the Rectangular Marquee tool (M)
2. Drag a marquee around the lettuce



3. We will now subtract from the selection by using the magic wand.

Select it by using the mouse or by pressing “W”
4. Change the tolerance of the tool to 32

5. Hold down “alt”, and click the white area inside the marquee box.
Notice that there is now a “-” sign beside the magic wand tool

6. Move the Lettuce to its final position on the board by selecting the
move tool (V) and clicking and dragging the lettuce.



7. Deselect your work (Control+D)

Working with oval and circular selections:
You will be using the Circular Marquee tool for this, in conjunction with
keyboard commands.

1. Select the zoom tool (Z), and click on the olive bowl to zoom in on it,
or zoom in on the Olive Bowl using “Command +”. To zoom out, hold
down “alt” while clicking or select “Command –“

2. Hold down the cursor over the marquee tool and select the

Elliptical Marquee, or press “M” until the elliptical marquee
tool appears.

3. Start by clicking and dragging the marquee from the white background
at the top left corner of the bowl. Do not let go of the mouse button.

4. Still holding down the mouse button, press the “spacebar” and
continue to drag the selection. The border moves as you drag.

5. While continuing to hold the mouse button, let go of the “spacebar”
until it is close to the shape of the bowl, then let go of the mouse
button.

6. If you screw up, deselect everything and begin again with
“Control+D”

7. Select the move tool (V), and move the bowl to the correct position.

Tip1: Quick move—Once you have selected an object you can press “Control”
to temporarily switch to the move tool. If you do not hold down “Control”, you
will move the dashed selection line, not the object.

Tip2: Moving with the arrow key---You can move your selected object with minor
adjustments using the arrow keys. (Hold down “shift” if you want to move it in
larger increments)

Selecting from a center point (Elliptical Marquee):



1. We are now going to move the Salad logo.
2. Select the Elliptical Marquee tool (M)
3. Move the pointer to the approximate center of the salad graphic.
4. Click and begin dragging.
5. Hold down the “Alt” and “Shift” key, and then continue dragging

outwards toward the edge of the logo. If you like, try and press the
“space bar” to move the circle

6. Release the mouse button to finalize selection.

7. Select the move tool (V),
8. Move the logo to the top right of the cutting board.
9. DO NOT deselect yet. We are now going to change the colour of the

logo and also duplicate it next.

Adjusting the colour of an object:
Now that you have the logo in the first position we are going to change its
colour.

1. With the logo still selected, Go to Image→Adjustments→
Hue/Saturation→Adjust hue to +180→OK. Or you can use
(Control+U)

→
You have now inverted the colour of your Salad logo!



Duplicating your logo:
We are now going to duplicate the Salad logo and create a repetition.

1. With the logo still selected, Copy the logo by pressing “Control+C” and
then paste it by pressing “Control+V”. Your duplicate logo should now
be sitting on top of the original. This new logo will create a new
layer!

2. Select the move tool (V) and Click and drag the duplicate Salad logo to
the second position to overlap the original slightly (see finished product).

3. Use “Control+T” and drag one of the corner points to enlarge the
Salad logo so that it becomes about 50% larger than the original.

4. Click “Enter” or press the check mark button to finalize your logo.
5. Move your Salad log into position (Tip: Hold the “shift” key to constrain

the horizontal movement of your object, this makes for easier positioning.
You will only be able to move at 45 degree increments.

6. Repeat steps 1-5 for the third logo.

Unlocking a Layer:
Some Layers are “locked” to prevent certain types of editing from happening on
them. This is a good way to prevent accidental changes to your work. But we are
now going to learn how to unlock to make the next editing changes possible.

1. Photoshop documents work in layers, locate the layers palette on the side
of the page.



→
2. Now double-click on the layer that says Background, a dialogue box will

show up, press “OK” the little lock symbol on the right should have
disappeared. You are now ready to edit!

Selecting using the Lasso tools:

- Lasso tool: Allows you to make selections that require freehand.
That way objects are.

- Polygonal Lasso tool: Same as the Lasso tool but selection lines
are straight by placing anchor points around an object.

- Magnetic Lasso tool: Same as the Lasso tool but the magnetic
Lasso tool latches on to defined lines around an object.

1. You will have created new layers by copying and pasting the logo. To copy
the carrot, you will need to Select layer 0

2. You might want to zoom in on the carrot; select the zoom tool (Z), or
use (command “+”)

3. Go to the image of the carrot.  Select the Lasso tool (L)
4. Click on a starting point, then, without releasing the mouse button, begin

to trace around the carrot as accurately as possible.

5. When your starting point and finishing point meets, release your mouse



button. Your carrot should now be selected.
6. Move the carrot to the desired position.
7. DO NOT deselect yet. We are now going to learn how to rotate selected

objects.

Tip: Switching from the Lasso tool to a Polygonal Lasso tool midway
through a selection—hold down “Alt” to switch to use a Polygonal
Lasso tool, then you can start putting down anchor points. To switch
back to the Lasso tool, hold the mouse button down and without
releasing the mouse button, release the “Alt” key and continue.

Rotating Selected objects:
When objects are selected, you can tilt or rotate them to give them a different
angle.

1. With the carrot still selected, choose the Move Tool (V). The carrot and
selection should now be enclosed in a bounding box.

2. Hover your cursor near one of the corner points, a curved
double-headed arrow should appear on the screen.

3. Mouse click when this arrow appears and then tilt as needed.
4. Click “Enter” or press the check mark button to finalize your carrot’s

angle.
5. Move your carrot into position between the bowl of olives and the tomato.
6. Deselect your work (Control+D).



Selecting using the Lasso tools (cont’d)--Magnetic Lasso tool:
The Magnetic Lasso as mentioned above works like the lasso tool, but has the
added benefit of latching onto sharp lines around an object. Allowing for more
precise, more accurate selections.

1. Select the Magnetic Lasso tool
2. Click once along the edge of the yellow pepper, and begin tracing the

outline of the yellow pepper, you will begin to notice that the tool will
latch on to the edge of the pepper.

Tip: You can manually add fastening points to areas that are not being
automatically selected, simply click the mouse button to manually add
these fastening points.

3. When you have finished tracing around the pepper, move the tool over the
starting point a circle will appear near the magnetic lasso tool tip
indicating a complete selection! Click your mouse button to complete
the selection.

4. Select the Move Tool from the toolbar, or press (V) to select the tool.
Click and drag your pepper to position near the center of the cutting
board.

5. Deselect your work (Control+D).

Cropping:
The final image will be cropped to create a good composition. Any section of the
image that lands outside of the cropped area will be deleted.

1. Select the cropping tool (C)
2. Drag diagonally across the collage composition to prepare cropping.
3. Adjust the crop area, as necessary:

- To reposition the crop border, position the pointer inside the
cropping area and drag.



- To resize the crop area, drag a handle.
4. Click “Enter” or press the check mark button to finalize your

composition.

Making a Quick Selection:
The quick selection tool works similar to the Magic Wand tool in that it selects
sections in objects by isolating similar colours , tones and shades. The difference
though is that you can select multiple areas simply by dragging your mouse
across a desired portion of an image.

1. Select the Quick Selection tool
2. You can change the selection size by through the Brush: section at the

very top.
3. Click the All Layers checkbox to sample from all visible layers, not just

the selected one.

4. Position the pointer at the top of the carrot; click once, then drag along
the center of the carrot to the lower tip. As you drag, the selection
expands and automatically finds and fills the defined edges of the carrot.



→
5. Release the mouse button to finish selection.
6. DO NOT deselect the carrot yet. We are going to paste the selection onto

a new layer and change the tint of the carrot to give it more of an orange
shade vs. the current reddish shade.

Pasting onto a new layer:
Creating layers allows for objects to be edited and manipulated individually,
allowing for more creative changes to an image.

1. With the carrot still selected, choose Edit→Copy (Control+C) and then
Edit→Paste (Control+V). In the Layers palette, a new layer appears
on top of the Background, labeled Layer 1.

2. Double-click Layer 1 and rename the layer Carrot.

→

Adjusting colours:



1. Make sure that you are now on the Carrot Layer.
2. Using the Move Tool (V), select the now separated carrot.
3. Choose Image→Adjustments→ Hue/Saturation or you can use

“Control+U”. In the Hue/Saturation dialog box, slightly increase the
hue and saturation. (We used +5 Hue and +10 for Saturation).

You’ll continue to organize your composition by saving selections of its individual
elements. That way, your selections remain intact and easily available for editing.

Go to your original image in the Layers palette and then rename it
Background.

Copying and pasting to a new layer;

1. Select the Quick selection tool and select the head of Lettuce.
2. Copy it “Control+C” and paste “Control+V” in the exact same place

Creating a soft Drop Shadow:
Creating a Drop Shadow gives a 3-dimensional quality to an object.

1. In the Layers palette, select any one of the objects that has its own layer
(Carrot, lettuce, or any of the salad logos)

2. Go to Layer→Layer Styles-> Drop Shadow

3. You can now tweak the settings to your liking! You can change the Size,
Distance, and Opacity of a shadow, even the angle in which y=the light
could be pointing at. Experiment!



Do the following to the rest of these items: Tomato, and Yellow Pepper.
- Isolate them onto a new layer
- Rename the items accordingly
- Give them a Drop Shadow

Moving layers
You might find that certain parts of your project are hidden under objects. You
can control which objects are on top by arranging your layers.

● In the Layers palette, select the layer that you would like to move
underneath another layer.

● I would suggest you select the top layer, which will be a Salad Logo,
probably named “Layer 2”

● Move this layer underneath Layer 1 (the smaller logo)



● Your picture will now look something like this:

Adding a funky text to your composition (Horizontal type Mask tool):

1. Be sure that you are copying from the “Lettuce”, layer. Make sure it is
selected in the layers.

2. Select the Horizontal Type Mask tool. Hold down your cursor over the
type tool.



3. Set your font size on the top menu box. I suggest 72pt font for this
exercise.

4. Place your cursor over the lettuce and click the mouse, the screen will
turn red and you will spell your name.

→
5. To complete the command, manually click on the “Move tool”

DO NOT use the shortcut (V) for the move tool for this portion,
manually click the move icon

6. Copy and paste your name onto a new layer by going “Control+C”
“Control+V”.

7. Here is a really handy thing to know: Move your cursor over the eyeball of
the layer you have just created. Hold the “Alt” button and press the
eyeball. Only the name layer you just created should be visible at this
point.

8. Move your name to an isolated section of your composition using the
“Move (V)” tool. Put the black arrow inside the text box and move it to
the right side of your composition.

9. To make the other layers visible, mouse click the eyeball beside the name
layer while holding down the “alt” key.

10. To move your name to the top of your project, click and drag the layer to



the top of the layers palette.

Adding Stroke to your text:
Stroke adds an outline to your objects.

1. With your name still selected. Go to Edit→Stroke→5px and select the
colour you would like for your outline by double clicking the colour box.
Make sure that the “location” is set to “Outside”

→

→

Save your file to the instructed location and title it “yourname.jpeg”
Hand in the files that you have been asked for in the correct spot!

This is an example of a fantastic project! 100% (It’s mine!)



You’re Done!


